Jump to content


EricTMah

Member Since 27 Nov 2011
Offline Last Active Today, 12:43 AM
-----

Posts I've Made

In Topic: Throttle Body Cleaning

Yesterday, 09:23 AM

Thanks for the follow up. Still running around 2000rpm for a short time. Someone mentioned, when first starting engine, turning on A/C, fan at full blast for 4 minutes or so. This, they say, will reduce initial rpm next time engine is started. Is this true?

I've never heard of that. 

 

have you reset your ecu?  Try unplugging the battery for 5mins, then plugging it back in, start the car and allow the ecu to make the adjustments.  Also, have you double checked that all your vacuum lines are back where they're supposed to be?


In Topic: In NEED of a skilled 2zz Mechanic in Miami area

Yesterday, 09:17 AM

I just ordered the parts for my new clutch/flywheel and was wondering if anyone knows of a good/reputable mechanic in the Tampa area. Ive dealt with Terrace Auto on 301 a number of times in the past and they have been great but the labor alone for this is 735. They say its an 8 hour job and I am sure thats close to what it actually is but was wondering if anyone else knows of another place. Thanks for your help.

You may want to try and start a new thread to get more attention 


In Topic: Throttle Body Cleaning

21 September 2017 - 08:42 AM

I have a 2006 1.6vvti Corolla series IX and due to fluctuating idling speeds, decided to clean the throttle body. After removing the air intake from the TB, I opened the butterfly valve and, using a toothbrush and a little solvent, removed the oily residue (and there was plenty of it) from inside the TB and also on the reverse of the butterfly valve.

After refitting everything, I started the engine. The only difference now is that for the first two or three minutes the tick over speed is around 2000 rpm dropping to around 1100 rpm then after another five minutes to 700 rpm.

What has caused this change? I'm concerned it may fail the MOT due to emission problems.

This may be an old chestnut but any advice would be appreciated.

Regards.

How's the car running now?  Still having the same high idle problem at start up, or has it fixed itself?


In Topic: SPAM

20 September 2017 - 07:21 PM

All cleaned up as of now!


In Topic: TSNW's Cruise to Johnston Ridge Observatory / Mt. St. Helens, 9/30/12

20 September 2017 - 07:14 PM

zzzzzzzz...up to 45 confirmed cars...no thanks to this thread anyone from the SF Bay Area out there want to join?

OP from 2012